Question/Issue:
Why do some users (who have signed into the browser extension) still have a status of 'Never Reported'?
Background:
After enabling the browser extension and getting the "You are all set!" message, the user's status in the report is still showing like it isn't enabled.
Cause:
The Chrome version wasn't up to date.
Resolution:
Updating the Chrome version to the latest version solves the problem.
Variations:
- Why isn't the browser extension enabled after logging in?